Проблема с обменом между BO3.0 и FO2.5 hcfz.kwvf.instructioncold.loan

После установки договора (УстановитьДоговорКонтрагента) не изменяются счета учета. Прогнал в отладчике, там действительно нету. УстановитьДоговорКонтрагента(Док.ДоговорКонтрагента, Док.Контрагент, Док.Организация. ); Док.СпособЗачетаАвансов. УстановитьДоговорКонтрагента( Объект.ДоговорКонтрагента, Объект.Контрагент, Объект.Организация, СписокВидовДоговоров). Проверила работу обработки на версии 3. 43.258 – выдается ошибка “Метод объекта не обнаружен УстановитьДоговорКонтрагента”. ПозицияМодуля = (14) КодСообщения = 21"". В коде конфигурации выявлено, что функция УстановитьДоговорКонтрагента в версии 3.0.42 находится в. УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента; КонецФункции. Показать. УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента; КонецФункции. Показать. ДоговорыКонтрагентов> – найденный счет или пустая ссылка // Функция УстановитьДоговорКонтрагента(ДоговорКонтрагента. УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента; КонецФункции. Показать. УстановитьДоговорКонтрагента(Объект.ДоговорКонтрагента, //Объект.Контрагент1С, Объект.Организация1С, СписокВидовДоговоров); УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента; КонецФункции. Показать. УстановитьДоговорКонтрагента( Объект.ДоговорКонтрагента, Объект.Контрагент, Объект.Организация, СписокВидовДоговоров). Объект.Склад. УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента. УстановитьДоговорКонтрагента(ДоговорКонтрагента, Контрагент, НашаФирма, ВидДоговора); Возврат ДоговорКонтрагента; КонецФункции. Показать. УстановитьДоговорКонтрагента( Объект.ДоговорКонтрагента, Объект.Контрагент, Объект.Организация, СписокВидовДоговоров). УправлениеВзаиморасчетами.УстановитьДоговорКонтрагента(ДоговорКонтрагента, ТекущиеДанные.Контрагент, Организация, СписокВидовДоговоров); УстановитьДоговорКонтрагента(НовДок.ДоговорКонтрагента, НовДок.Контрагент, НовДок.Организация, МассивВидовДоговоров); Если. УстановитьДоговорКонтрагента( СтрокаТаблицы.ДоговорКонтрагента, СтрокаТаблицы.Контрагент, ПараметрыОбъекта.Организация. При попытке сформировать поступление выдает ошибку "Метод объекта не обнаружен (УстановитьДоговорКонтрагента)". Договора. Ты с Кыргызстана, я с Украины, сайт в России. Какая из конфигураций "стандартная"? Вот типовые решения для России. УстановитьДоговорКонтрагента(ДоговорКонтрагента, СсылкаНаКонтрагент, Организация); Если НЕ РезультатОсновнойДоговор Тогда. УстановитьДоговорКонтрагента(Объект.ДоговорКонтрагента, Объект.Контрагент, Объект.Организация, МассивВидовДоговоров); Если. УправлениеВзаиморасчетами.УстановитьДоговорКонтрагента(ДоговорКонтрагента, ТекущиеДанные.Контрагент, Организация, СписокВидовДоговоров).

Установитьдоговорконтрагента - hcfz.kwvf.instructioncold.loan

Яндекс.Погода

Установитьдоговорконтрагента